Practice Lab: 210-260 Implementing Cisco IOS Network Security

Practice Lab
Online Practice Labs, easily accessed from anywhere at any time, are the foundation to practical hands-on skills development enabling users to access real live equipment in a safe test environment.
$149


The 210-260 IINS Practice Lab will provide you with the necessary platform to gain hands on skills using real Cisco Routers, Switches and Firewalls. By completing the lab tasks you will improve your practical skills in securing routers and switches and their associated networks, implementing the Cisco ASA firewall and creating SSL and IPSec based VPNs.

These same tasks will help you understand the objectives and competencies required by the Implementing Cisco IOS Network Security 210-260 exam.

  • Implement security on Cisco routers using the CLI
  • Securing the management plane on Cisco routers using the CLI
  • Implement IOS features to mitigate threats in a network
  • Implement VLANs and trunking
  • Spanning tree and other layer 2 best practices
  • Implement zone based policy firewall using the CLI
  • Implement the Cisco Adaptive Security Appliance
  • Implement Network Address Translation and Port Address Translation
  • Configure Cisco IOS IPS using the CLI
  • Implement an IOS IPSec site-to-site VPN with pre-shared key authentication
  • Implement SSL VPN using ASA device manager
  • PlatformOperating SystemBrowser
    Chrome 39 Firefox 34 Internet Explorer 10 and 11 Safari 8
    PC W7 x86 X X X
    W7 x64 X X X
    W8.1 x86 X X X
    W8.1 x64 X X X
    MAC OSX 10.9 X X X
    OSX 10.10 X X X
    LINUX Linux x86 X X
    Linux x64 X X
    Surface Pro Windows 8 X X X
    PlatformOperating SystemBrowser
    Safari 8 Android Chrome 39 Internet Explorer RT Internet Explorer 11
    iPad* IOS 8 X X
    iPhone 5 or higher* IOS 8 X X
    iPhone 4* IOS 7 X X
    Android Tablet* 4.0 or higher X X
    Android Phone* 4.0 or higher X X
    Lumia 920 or higher* Windows Phone 8.1 X
    Surface Windows RT X

    *Online use only with these devices


    Download System Requeriments

    • Win7, Win8.1, Linux 64 bits, MAC OSX 10.9 and 10.10
    • We no longer support XP